Últimas Notícias

Usuários Ubuntu 16.04 LTS, 14.04 LTS e 12.04 LTS recebem atualização de kernel com correções de segurança

Imediatamente depois de informar sobre a disponibilidade de uma nova atualização de kernel para o Ubuntu 16.04 LTS a Canonical o alerta de segurança para a atualização de kernel do Ubuntu LTS 14.04 e Ubuntu 12.04 LTS.

A Canonical libera atualização de kernel para seus sistema operacional nas versões 16.04, 14.04 e 12.04 com as correções de várias falhas de segurança descobertas recentemente pelos desenvolvedores do Kernel Linux.

De acordo com estes avisos de segurança, parece que um total de cinco vulnerabilidades no kernel foram abordadas nos pacotes do Ubuntu 14.04 LTS e três na do Ubuntu 12.04 LTS, e os usuários que possuem estas versões instaladas devem efetuar a atualização de seus PC's imediatamente.

Há correções para um vazamento de informações em Datagram Sockets (RDS) aplicação de confiança do Linux Kernel, um buffer overflow baseado em pilha no driver USB HID, uma falha na implementação de TCP (Transmission Control Protocol), uma condição de corrida MIC VOP e alguns problemas com plataforma PowerPC.

Como esperado, a Canonical recomenda que todos os usuários de seus sistemas operacionais; Ubuntu 14.04 LTS (Trusty Tahr) e Ubuntu 12.04 LTS (Precise Pangolin), bem como qualquer derivado suportado para atualizarem seus sistemas para linux-image-3.13.0-95 (3.13. 0-95,142) e linux-image-3.2.0-109 (3.2.0-109.150) o mais rápido possível.

Claro, se você estiver usando o Ubuntu 12.04.5 LTS ou Ubuntu 14.04.5 LTS, você vai ter kernels atualizados também, mas em versões diferentes. Para atualizar verificar o seu sistema e siga as instruções disponíveis em https://wiki.ubuntu.com/Security/Upgrades , e não se esqueça de reiniciar o computador depois o novo kernel foi instalado.

Nenhum comentário